• Welcome to Advance DreamBox Forum. Please login or sign up.
 

Openpli op een DM800 met sim2.01 plaatsen

Started by arjanhs, November 08, 2013, 02:43:37 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

ahendriks

Extra toevoeging;
na het flashen van SSL 84b de box niet helemaal opnieuw opstarten maar direct weer in setup/flash mode om het image dat ssl84 nodig heeft er in te zetten... Doe je dat wel dan krijg je een NO CA FOUND volgens mij.

Nog een vraag... ik zie op dreamoem dat er ook een SSL84d is sinds een aantal weken... kan ik die er niet beter in zetten? Dit is immers ook een 84x versie alleen het subversienummer is anders...
Grt,
Alex

t757498

Zou ik niet doen want ik had problemen met de bootloader 84d

ahendriks

OK, 84b wordt het dan. Thx voor het antwoord...
Grt,
Alex

ahendriks

Alles ging voorspoedig, openpli staat er nu op...
Ik ga hem nu verder configureren...
Grt,
Alex

arjanhs

November 17, 2013, 05:34:42 pm #24 Last Edit: November 17, 2013, 05:46:25 pm by arjanhs
Als ik de nieuwe bootloader selecteer en deze probeer te flashen, gebeurt er niets. Zowel met IE als FireFox geprobeerd, ook Chrome zoals in bijlage.

Wat kan er mis zijn, te nieuwe versie van software? Gebruik Windows 8.1

ahendriks

Probleem had ik ook... de ssl74 die we er op hadden staan ondersteunde een wel heel oude browser.
Ik heb hem er uiteindelijk met een xp image (ie8 dus) op gezet. Dat werkte prima. Alleen de ssl heb ik daarmee gedaan. Na de SSL en de herstart zag de webinterface er een stuk moderner uit en toen kon het ook gewoon met firefox 25, mijn default browser, doen.
Grt,
Alex

t757498

November 17, 2013, 08:30:55 pm #26 Last Edit: November 17, 2013, 08:45:56 pm by t757498
Even een kleine toevoeging de bootloader 84b mag je niet in een origenele 800hd flashen of je krijgt gegarandeerd no ca found ,die is enkel bestemd voor de sim 2.01 boxen.Voor de origenele dream800 heb je een andere bootloader nodig
@Hendriks Welke image van  Openpli  heb je er nu in gezet

ahendriks

Ik heb deze erin gezet: openpli-2.1-beta-dm800-20131117-sim2-ssl84b.nfi

Hij lijkt goed te werken... maar...
ik had al problemen met mijn box... de tuner lijkt 'zo goed als' stuk te zijn... ik kon er altijd nog SD kanalen mee ontvangen... nu met deze nieuwe image die ook niet meer... geen enkele zener op 19,2 en 23,5 doet het... die op 13 oost en 28 oost doen het wel beperkt... zo heb ik zonet nog even naar ITV1 HD zitten kijken... ontvangst van 9,5db, hoog genoeg dus voor HD zenders.

Op astra 1 en 3 zijn alle zenders zo'n beetje 0% SNR...

Mijn vermoeden is dat dit ligt aan de tuner... Ik heb dan ook een paar weken geleden een nieuwe aangeschaft... een sunray sr4 met a8p sim erin... daarop kan ik alle niet gepatchte images op draaien... bij mij draait er nu openpli 4 op... dat bevalt me prima...
Helaas wist ik toen nog niet van het bestaan van de xtrend et4000 af... anders had ik die genomen... die voldoet ook prima voor mij weet ik nu...
Grt,
Alex

t757498

Quote from: ahendriks on November 17, 2013, 09:22:38 pm
Ik heb deze erin gezet: openpli-2.1-beta-dm800-20131117-sim2-ssl84b.nfi

Hij lijkt goed te werken... maar...
ik had al problemen met mijn box... de tuner lijkt 'zo goed als' stuk te zijn... ik kon er altijd nog SD kanalen mee ontvangen... nu met deze nieuwe image die ook niet meer... geen enkele zener op 19,2 en 23,5 doet het... die op 13 oost en 28 oost doen het wel beperkt... zo heb ik zonet nog even naar ITV1 HD zitten kijken... ontvangst van 9,5db, hoog genoeg dus voor HD zenders.

Op astra 1 en 3 zijn alle zenders zo'n beetje 0% SNR...

Mijn vermoeden is dat dit ligt aan de tuner... Ik heb dan ook een paar weken geleden een nieuwe aangeschaft... een sunray sr4 met a8p sim erin... daarop kan ik alle niet gepatchte images op draaien... bij mij draait er nu openpli 4 op... dat bevalt me prima...
Helaas wist ik toen nog niet van het bestaan van de xtrend et4000 af... anders had ik die genomen... die voldoet ook prima voor mij weet ik nu...

Ik heb een origenele 800hd en ook een 800hd se versie origeneel, onlangs mij een xtrend 9200 aangeschaft waar openpli4.0 opdraait , daarnaast heb ik ook die clone van 800hd waar ik zo wat mee expirimenteerd
De xtrend 9200 is een verbluffend toestel zeker aan te raden( twin uitvoering webrowser)
alles draait op openpli 

arjanhs

Het is mij gisteren gelukt OpenPLI op mijn oude DM800 te plaatsen. Kan ik deze nu ook ongestraft updaten naar het laatste level?

ahendriks

Nope, dan doet je box het niet meer...

niet proberen dus, tenzij je graag met null-modem kabel de boel weer wil repareren ;-)
Grt,
Alex

arjanhs

Daar heb ik niet zoveel zin, laat hem wel gewoon zoals hij nu is. Dus zonder updates :-)

Wel jammer dat het niet kan.

ahendriks

Kan wel, dan moet je een A8P chip erin plaatsen en een officiele (niet gepatchte) firmware plaatsen... ;-)
Grt,
Alex

arjanhs

En wat gaat zo'n chip mij kosten? Kan ik beter nog een Xtrend kopen die is betrouwbaarder en misschien ook nog wel goedkoper dan zo'n A8P chip.

ahendriks

Minder dan 50 euro (precieze prijs weet ik niet). Ik zou het niet doen als ik je was...
Grt,
Alex

arjanhs

Dat is de ontvanger niet meer waard. Dan moet ik naast deze chip ook de tuner vervangen, want die is ook niet best meer. Is een nieuwe goedkoper.

ahendriks

Grt,
Alex

arjanhs

Maar de ontvanger blijkt het tot nu toe nog redelijk te doen, en met de overgang van steeds meer zenders naar MPEG4 kan ik die op deze in ieder geval blijven kijken.